I was trialing the BackupAssist v9.4.2 on one of the Server with SBS 2008 x64 installed. I did a bare metal backup and restored it to a virtual machine (VirtualBox) with dissimilar hardware, which I encountered few issues and luckily got fixed, details can be found below.

This SBS 2008 serves as Active Directory, DHCP, DNS server and it is hosting Exchange 2007.

I downloaded the BackupAssist software and installed, their 30-day free trial is fully functional including their add-ons.

Their support is also great, you get a response within an hour most of the time. There's also an Australian number that you can ring who is physically based here.

If you decided to buy the software, make sure to re-do your RecoveryAssist CD as the previous one will still be on trial mode and not licenced.

If you will be backing up to an external USB drive, make sure it qualifies with a 512 byte sector size as per this link https://social.technet.microsoft.com/wiki/contents/articles/1780.windows-small-business-server-external-backup-drives-compatibility-list.aspx

On this trial, I used a 2TB Verbatim Store N Go.

Add a comment
Read more ...

If you are wondering where Bitdefender Gravity Zone temporarily downloads it's installer after selecting the Windows Downloader inside the Gravity Zone portal, then it is on the current user's temporary file. Folder size of bdtempdir01 is roughly 36MB. Same location, you will be able to see the downloaderlog.txt.

If somehow you get an "Installation Failed" error for some reason, then it's best to keep a copy of bdtempdir01 on a different location as once you get that installation failed error, it will delete the whole bdtempdir01 folder.

To bypass the "Installation Failed" error, modify the package by unticking all modules then download a Windows Downloader. Once it successfully installed on the computer, then go to Network -> Companies -> Company Name -> Computers -> tick the computer name then click Tasks -> Reconfigure client -> tick all required modules then Save

Add a comment

Hauppage MiniStick HD USB2

The Hauppauge MiniStick-HD USB2 Digital TV (model: 1225) comes in with a remote, 1 foot USB extension and the tuner itself, it doesn't come with an antenna.

The remote only works on it's included software WinTV v8.

I tried it on Windows Media Centre and the remote would not work.

Hauppage WinTV v8

 

Add a comment

After importing emails from Windows Live Mail to Outlook 2013, then importing contacts as CSV (Comma Separated Values) to Outlook, the contacts still would not appear when I clicked the To... button when creating new email.

I've also checked that the Contacts name properties -> Outlook Address Book tab has a tick on Show this folder as an e-mail Address Book

 

The issue was the email address was missing on all of the imported contacts because the email was not mapped accordingly. So make sure to drag E-mail Address from the left to the right where it says E-mail.

Add a comment

I was working on a HP computer (Windows 8.1) with Microsoft Office Home and Business 2013, Office Home and Student 2010 and Office Professional 2010 installed.

I had to uninstall the Home and Business 2013 because the trial expired.

After the uninstallation, everytime I run Outlook 2010, two unnamed folders were created on the desktop and sending emails thru Outlook would show an error "Not implemented."

The fix for "not implemented" for me was to repair Home and Student 2010 and a computer restart, although Outlook 2010 is part of Office Professional 2010.

Add a comment

  1. MYOB AccountRight 2014 and 2015 Shortcut

If you wanted to place another shortcut of MYOB AccountRight 2014 on a different profile, you can create a new shortcut on the desktop being the Target as:

%userprofile%\AppData\Local\Programs\MYOB\MYOB AccountRight 2014.2\Huxley.Application.exe

 

 

Add a comment

After uploading an HTML page with embedded movie in an f4v format, the player just keeps loading and would not play the video.

It is because your source video (f4v in this case) is in unknown location. If the swf file is in the same root folder as your f4v file, then make your source as just the f4v filename instead of C:\Location\wedding.f4v as per image below.

 

 

Add a comment

(0x8E5E0247 or 0x8000fff) Windows Live Mail could not be started. Closing Windows Live Mail. Your Calendar contains corrupt Data that is forcing Windows Live Mail to close.

Windows Update cannot currently check for updates because the service is not running. You may need to restart your computer.

When did it start to happen?

New Western Digital 750 GB needs to be installed as the existing laptop (Toshiba) hard drive dies. A disk copy had been done to preserve data and Windows installation.

Add a comment
Read more ...

We have HP Lasejet 4050n in our network, I re-installed the printer driver using its original which I guess a 10 year old driver, so no need for each workstation to connect to a Printer Server before printing. The goal is to print directly to HP Lasejet 4050 from the network.

After installing the driver to each computer, I found out that one of the PC couldn't print multiple page using Adobe Reader v9 (latest version at that time), but it can print using Adobe Acrobat 7, MS-Word & MS-Excel. I thought it is only because of the old driver. But I found out that changing the driver from PCL to PS solve the issue.

 

Add a comment

You were login as a limited user and everytime you click Run LiveUpdate in Norton Internet Security 2009, it keeps saying that you need admin rights to run the update. But you don't want to give the user an admin rights.

The workaround is to

  • open Registry Editor and navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\
  • you will see InstalledApps & IntelligentUpdater from the left hand side
  • right-click in each folder and select Permissions... then add the username of the one with limited account
  • close Registry Editor
  • login as the user with limited account, then try to click Run LiveUpdate and you should be able to update your Norton Internet Security.

Add a comment

Read more ...

I have Dell Inspiron and keeps receiving the Configuration Wizard everytime I open any office files and application (.doc, .xls., Outlook, etc.), then displays this error in Event Viewer.

Event ID: 1001 - Detection of product '{91120000-0014-0000-0000-0000000FF1CE}', feature 'WORDFiles' failed during request for component '{0638C49D-BB8B-4CD1-B191-051E8F325736}'

Event ID: 1004 - Detection of product '{91120000-0014-0000-0000-0000000FF1CE}', feature 'ProductFiles', component '{97F81AF1-0E47-DC99-A01F-C8B3B9A1E18E}' failed.  The resource '' does not exist.

Read more ...

After successful AVG installation on Dell laptops with Vista Home Premium:

avgfrw.exe - Application Error - The application failed to initialize properly (0xc0150004). Click OK to
terminate the application.

avgtray.exe - Application Error - The application failed to initialize properly (0xc0150004). Click OK to
terminate the application.

avgui.exe - Application Error - The application failed to initialize properly (0xc0150004). Click OK to
terminate the application.


The problem appears to be caused by a file being referenced in the registry that is not actually installed on the system.

1. Uninstall AVG if it is still installed, then restart the computer.
2. Use the registry editor (menu Start -> Run -> enter "regedit" and confirm OK) to locate and expand the following registry key:
'HKEY_LOCAL_MACHINE\COMPONENTS\DerivedData\Components\'

4. From the long list on the left, delete the following key:
'x86_microsoft.vc80.mfc_1fc8b3b9a1e18e3b_8.0.50727.762_none_0c178a139ee2a7ed'.

5. Restart the computer and reinstall AVG. Always use the latest AVG installer.

Add a comment

I have Miscrosoft Office Standard 2007 where I installed to 3 Vista machines. The 2 machines were OK but the other machine keeps receiving a Configuration Wizard everytime he opens a doc & excel file. And I looked at the Event Viewer, I saw the warning "A provider, OffProv12, has been registered in the Windows Management Instrumentation namespace Root\MSAPPS12 to use the LocalSystem account. This account is privileged and the provider may cause a security violation if it does not correctly impersonate user requests."

I am not sure exactly what fixed the issue, I did not re-install Office 2007, what I did were the following:

  1. Change the WMI -> Msapps12 & CIMV2 security by adding the local user account to have full access.
    To access your WMI, type wmimgmt.msc from Start Search. Once open right-click to WMI Control (Local) then select Properties.
    Right-click to CIMV2 & MSAPPS12 then click Security tab. Add the local user account (not the administrator) and designate it with full control.

    Add a comment
Read more ...
Page 1 of 2