WooCommerce 500 Internal Server Error

I got 500 Internal Server Error after trying to update WooCommerce from version 3.2.6 to 3.3.4 on a WordPress v4.9.4.

Reason: Make sure your hosting server PHP version is set to a minimum of version 5.6.

Facebook Page